Jump to content

You're currently viewing the forum as a Guest
register-now-button_orig.png
and join in with discussions   
ask migration questions
message other members

..and much much more!

Chelsea P

Help ... problems accessing RDA Northern Rivers

Recommended Posts

Hiya,

Has anyone else had difficulties getting onto Northern Rivers website ? We have been trying for months (from various devices and locations) to get onto the site and keep getting the same error message.

We have emailed them without response.

Has anyone else experienced this or know how to solve it ?

... I have attached the error message ...

Chelsea

4E2F53D6-8329-4DEF-B703-715B518279F3.png

Share this post


Link to post
Share on other sites

I just went to that site and it was perfectly fine. All the links within it that I tried worked too.

Not sure what to suggest - reboot? Clear cookies?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×