Jump to content
Gilllian

Getting my UK toshiba tv to work in oz - please help!

Recommended Posts

So, I thought the theory was that if I got a digital set top box, then my uk tv could work here in Oz ... but it doesn't!

 

The set top box works with my ozzie tv, and I'm familar with set up of it, but can't get a picture on my uk tv.

It could be the tv has broken on the way across, but it was very well packed, and would be the only thing broken if that is what happened.

I'm wondering if I'm missing an obvious step, or it just won't work.

Was thinking of calling a technie out (cheaper than a new tv) but thought worth posting here.

 

The tv is Toshiba 37BV700B

The set top box is TEAC HDB850

It's connected via HDMI; and all ariel in and out is def correct and working (tested it all on my ozzie tv)

 

Only thing I can think of is that I may need to change something in the settings? But what? Read the manual, but no clues.

I thought the set top box bypassed any UK settings?

I found the country code settings and there is an A but not sure if it's Austria for Australia - but changing that doesn't work.

 

Can anyone shed any light? I must have spent 4 hours googling and trying different things out so far!

 

Thank you

Share this post


Link to post
Share on other sites

I've heard setting for Germany may help to run without the box at all

 

otherwise

 

Have you tried tuning the box for AV1, it should link in fine then.

Share this post


Link to post
Share on other sites

Can you get a picture on the TV through a DVD player or other HDMI source? If the HDMI port works for your DVD and the set top box works for your Australian TV then it doesn't look like anything is damaged.

 

A few really obvious questions (have to ask them even though they're pretty obvious)

 

1. Have you selected the channel for the correct HDMI input? e.g. if you've plugged in to HDMI2 have you changed the channel to this?

2. Can you switch the TV on? (DVD test above).

3. Is the set top box Australian or from the UK? Has this set up previously worked or is this the first time you are connecting the STB to this TV?

4. Have you tried connecting without HDMI (SCART maybe) as per dmjg's comment above?

 

I Googled the TV model manual - check you have it connected as shown:

 

http://www.manualslib.com/manual/172550/Toshiba-37bv700b.html?page=9#manual

 

No reason it shouldn't work really. As I say, I would start by checking if I can connect to any other HDMI input first.

Share this post


Link to post
Share on other sites

My UK TV only works through the Foxtel box. Is that what you are using? Or just a free view thing?

Share this post


Link to post
Share on other sites

Try changing setting to German? Apparantly that applies on old panasonics


ielts 01/12 overall 8.5 skills assessment granted 06/11 SA SS Lodged 05/12 received 05/12 176 visa lodged 13/06/2012 CO 17/7/12 PCCs sent 30/07/12 Medicals Booked 06/08/12 VISA GRANTED 17/8/12 WHOOP WHOOP!!

Share this post


Link to post
Share on other sites

Hi people have said change it to Germen, we changed ours to Spanish and it worked/ Good luck

Share this post


Link to post
Share on other sites
Hi people have said change it to Germen, we changed ours to Spanish and it worked/ Good luck

 

When in doubt, try every option available!

Share this post


Link to post
Share on other sites
When in doubt, try every option available!

 

Yeah agree, if it is the picture then it may be the PAL settings that are working on the wrong frequency. Which would explain why Germany works, as same as Australia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×