Jump to content

You're currently viewing the forum as a Guest
register-now-button_orig.png
and join in with discussions   
ask migration questions
message other members

..and much much more!

SussexBear

Digital TV problems..HELP!!

Recommended Posts

So.. we tuned in our English tv it worked absolutely fine but for some reason we can't get sound on ABC news 24 or channel 1 ( the one with the sport). All the other channels work fine, can anyone help?

 

:confused:

Share this post


Link to post
Share on other sites

There was something recently about setting the audio to German in your tv setup

 

will try and find the thread


PIO members are like triangles. Most of us are (a)cute but there are also those who are down right obtuse. Treat us all as equilaterals and we won't fall out. :biggrin:

Share this post


Link to post
Share on other sites

Here's the post I was looking for:

 

I never had any of my TV's connected directly to an aerial in the UK before moving to Oz and I am in the same boat here, they have always been connected to boxes such as streaming devices, SKY/Virgin, or Freesat (which you need a box for anyway). So if you are going to have a similar setup back home then take the TV back with you (you've only got to change the plug)

 

 

You may find that if you reset the TV you may be able to choose your country/region again and it may all work, I believe Germany and Australia's tv freq range are similar but that's taking a European TV to Oz not the other way round (unless you are going to Germany)


PIO members are like triangles. Most of us are (a)cute but there are also those who are down right obtuse. Treat us all as equilaterals and we won't fall out. :biggrin:

Share this post


Link to post
Share on other sites

I saw that thread too. I think it was Panasonic TVs from memory.

But worth trying anyway.

It does sound odd that some channels would have sound and others not though.


I want it all, and I want it now.

Share this post


Link to post
Share on other sites
Guest km75

You're doing better than us - we can't tune ours (using a top box) but John Mason did say to us to tune to German frequency.

Share this post


Link to post
Share on other sites

when we did the retune we did it as a first time install and Oz came up in the region options so it was dead easy! it's just those two that won't give us sound!!! could it be anything to do with HD??? Tried Germany and no channels even changed the language in audio but that didn't work either...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×